PHP DataGrid AJAX Enabled Web Control

PHP DataGrid (AJAX Ingeschakeld) - data grid web control

PHP DataGrid (AJAX Enabled) script is een eenvoudige, innovatieve en krachtige tool voor het genereren van data-gebonden grid controle. Het werd speciaal ontworpen voor webontwikkelaars. De PHP DataGrid is uitstekend geschikt voor alle PHP database-driven websites en online-gebaseerde data beheer, het is ook nuttig voor dynamische content management en PHP-based hosting providers. Het doel van dit script is het vereenvoudigen van de productie en bewerking van DataGrid voor webontwikkelaars. De PHP DG is een uitstekende tool voor: - PHP database-driven websites - Het toevoegen van back-end voor bestaande locaties; - het creëren van online-gebaseerde data beheer; - het creëren van dynamische content management of uw eigen CMS.

Veranderingen: Bugs fixed, features improved

Minimum eisen: No system requirements needed

Besturingssysteem: Win2000,WinXP,Win7 x32,Win7 x64,Windows 8,Windows 10,WinServer,WinOther,Windows2000,Windows2003,Windows Server 2012,Windows Tablet PC Edition 2005,Windows Media Center Edition 2005,WinVista,Windows Vista Starter,Windows Vista Home Basic,Windows Vista Home Premium,Windows Vista Business,Windows Vista Enterprise,Windows Vista Ultimate,WinVista x64,Windows Vista Home Basic x64,Windows Vista Home Premium x64,Windows Vista Business x64,Windows Vista Enterprise x64,Windows Vista Ultimate x64

Programma-URL: http://www.apphp.com/php-datagrid/index.php

G+ Twitter Facebook

PHP DataGrid AJAX Enabled Web Control screenshot

...

The new version 8.2.7 of PHP DataGrid script is a simple, innovative and powerful tool for generating data-bound grid control.

Speciale toestemmingen

This product distributed under LGPL v.3 license

EULA

PHP DataGrid - data grid web control. Copyright © 2006 - 2012 Advanced Power of PHP This program is free software: you can redistribute it and/or modify it under the terms of the GNU Lesser General Public License (GNU LGPL) as published by the Free Software Foundation, either version 3 of the License, or (at your option) any later version.

Read more